Leader français des logiciels de gestion et expert en infrastructure réseaux

 Accueil >  Services >   Support 
Menu des thèmes

Lettres d'information

Actualités

L'API-DSN n'est plus compatible avec Windows XP et Windows Serveur 2003
Note créée le 16/11/2017

L'API-DSN n'est plus compatible avec Windows XP et Windows Serveur 2003

Net-Entreprise a publié une actualité le 25 Septembre 2017 concernant l'abandon des navigateurs de plus de 10 ans. Vous trouverez cette actualité à l'adresse suivante : https://www.net-entreprises.fr/actualites/navigateur/.
 
Cette actualité concerne donc tous les utilisateurs sous Windows XP et Windows Serveur 2003. En effet, ces systèmes d’exploitation ne permettent pas d'utiliser les nouvelles versions d'Internet Explorer. La dernière compatible est la version 8.00 et celle-ci n'est plus prise en charge par Net-entreprises.
 
Cette décision a un impact sur le logiciel LDPaye et sa capacité à se connecter à l'API-DSN. En effet, le logiciel se base sur Internet Explorer pour dialoguer avec le site de la DSN. Certains de nos clients utilisant encore ces systèmes d'exploitation nous ont fait remonter qu'ils n'arrivaient plus à envoyer les DSN via LDPaye. La récupération des fiches de paramétrage OC est également touchée.
 
Si vous utilisez encore Windows XP ou Windows Serveur 2003, nous vous conseillons vivement de passer à un système d'exploitation Windows plus récent. En effet, Windows XP date du 25 Octobre 2001 (16 ans) et Windows Serveur 2003 date du 24 Avril 2003 (14 ans). Ces deux systèmes d'exploitation ne sont plus maintenus par Microsoft, respectivement depuis le 8 Avril 2014 et le 14 Juillet 2015. Le passage à une version plus récente vous permettra d'utiliser de nouveau l'API-DSN avec LDPaye, mais surtout, elle vous permettra de travailler dans un environnement plus sécurisé et à jour des menaces internet. 

 

\n